Adobe Flash sårbar for inficerede Shockwave filer 

IT-Sikkerheds advarsel om sårbarhed i Adobe Flash, 10.0.x og tidligere versioner der kører på Windows og Linux computere. 

En hacker kan misbruge sårbarheden ved at lokke brugere til at besøge en inficeret hjemmeside, hvorefter hackeren kan eksekvere kode på computeren og potentielt overtage styringen af den. Hvis brugeren har lokale administrator rettigheder, kan hackeren få fuld control over computeren.

Løs problemet således:

Download og installer den seneste version af Adobe Flash Player 10.0.22.87. Hvis I bruger Adobe Flash i jeres netværk, anbefaler vi at I downloader og distribuerer denne opdatering snarest.

Hvis I stadig bruger Flash 9, og ikke kan opgradere til version 10, så har Adobe også frigivet Flash Player 9.0.159.0 for at løse dette problem. Man kan hente denne version her.

 

Powered by wpsnet.com