Kritisk sårbarhed fundet i Photoshop CS4.

02 Juni 2010

En fejl i Adobe Photoshop CS4 til Windows og Mac, kan under særlige omstændigheder gøre en hacker i stand til at overtage kontrollen med maskinen.
Hvis man modtager .ASL, .ABR, og .GRD filer kan de være inficerede. Åbner man inficerede filer giver man hackere fuld adgang til éns system.
Forlad Jer ikke på at sikkerhedsløsninger vil detektere dette som malware, da det oftest vil blive afviklet som en godkendt handling i Photoshop.

CS5 er ikke påvirket af sikkerhedshullet, men benytter man CS4 anbefaler C-cure på det kraftigste at man henter og udruller CS4 patchen øjeblikkeligt.

Adobe skriver om fejlen på deres Security Bulletin, som man kan finde her.

CS4 11.0.2 opdatering til Windows.
CS4 11.0.2 opdatering til Macintosh.

Skulle der opstå spørgsmål kan C-cure support kontaktes på 4541 1446 eller på mail.

Med venlig hilsen,

C-Cure Support Team

Vi sender jævnligt sikkerheds-advarsler ud på Facebook.Man kan tilmelde sig gruppen og/eller fansiden.(Man behøver ikke være logget ind for at kunne se nyheder på vores Facebook sider.)

 

Denne artikel blev afsendt som nyhedsbrev til alle tilmeldte d. 02-06-2010.

Powered by wpsnet.com